
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chronicleonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="OCALA &mdash; Champion Manufacturing LLC, formerly named Winco Manufacturing, has announced the new construction of a 54,000 square-foot expansion to their current location in Ocala. The addition will give Champion" />
<meta name="author" content="Special to the Citizen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Champion Manufacturing expansion will add 70 Jobs to Ocala" />
<meta property="og:description" content="OCALA &mdash; Champion Manufacturing LLC, formerly named Winco Manufacturing, has announced the new construction of a 54,000 square-foot expansion to their current location in Ocala. The addition will give Champion" />
<meta property="og:site_name" content="Chronicle Online" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1763722383889161" />
<meta property="article:publisher" content="https://www.facebook.com/citruscountychronicle/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?crop=320%2C168%2C0%2C76&amp;resize=320%2C168&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CitrusChronicle" />
<meta name="twitter:image:alt" content="Champion Manufacturing expansion will add 70 Jobs to Ocala" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"49"},"content":{"id":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa","title":"Champion Manufacturing expansion will add 70 Jobs to Ocala","type":"article","published_time":"2022-11-03T10:00:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["weeklies\/levy_county_citizen\/local_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":433},"byline":"Special to the Citizen"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/weeklies\/levy_county_citizen\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Special to the Citizen","start_hour":"06","id":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa","app":"editorial","ga_page":"\/weeklies\/levy_county_citizen\/local_news\/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2783632-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16359/cc.js?ns=_cc16359" id="LOTCC_16359"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16359.add('tp', 'TNNW');
		_cc16359.add('act', ' User Login');
		_cc16359.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16359.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b96ea286-4d7a-5404-aadd-b93bf7a7e6aa';
    __tnt.ads.dfp.targeting.k = ["local_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/chronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/chronicleonline.com/weeklies/levy_county_citizen/local_news';
            
                gptAdSlots['ad-1105208'] = googletag.defineSlot(adUnit, [2,1], 'ad-1105208').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105208'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/chronicleonline.com/weeklies/levy_county_citizen/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1105199'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1105199').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105199'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/chronicleonline.com/weeklies/levy_county_citizen/local_news';
            
                gptAdSlots['ad-1105203'] = googletag.defineSlot(adUnit, [[300, 250]], 'ad-1105203').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105203'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/chronicleonline.com/weeklies/levy_county_citizen/local_news';
            
                gptAdSlots['ad-1105204'] = googletag.defineSlot(adUnit, [[300, 600]], 'ad-1105204').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105204'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/chronicleonline.com/weeklies/levy_county_citizen/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1105205'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1105205').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105205'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21798091349/chronicleonline.com/weeklies/levy_county_citizen/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1105209'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1105209').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105209'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Champion Manufacturing expansion will add 70 Jobs to Ocala | Local News | chronicleonline.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0077BC; } .fixed-nav #main-navigation { background-color: #0077BC !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #0077BC; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #0077BC; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chronicleonline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Champion Manufacturing expansion will add 70 Jobs to Ocala | Local News | chronicleonline.com" href="http://www.chronicleonline.com/search/?f=rss&amp;t=article&amp;c=weeklies/levy_county_citizen/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            


<!--<script type="text/javascript">
$(document).ready(function(){
setTimeout(function(){ 
//$(' div.not-logged-in > ul > li > a:contains("Sign Up")').attr("href","https://subscriber.chronicleonline.com/subscription_services");
/*$(' a:contains("Log In")').attr("href","https://subscriber.chronicleonline.com/subscription_services");*/

}, 1000);

$('div.panel-footer.user-signup.text-muted > a').attr("href","https://subscriber.chronicleonline.com/subscription_services");
$('#collapse-subscription > a:nth-child(1)').attr("href","https://subscriber.chronicleonline.com/subscription_services");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://subscriber.chronicleonline.com/subscription_services");
$('div.user-dashboard > div:nth-child(2) > div:nth-child(3) > div > a').attr("href","https://subscriber.chronicleonline.com/subscription_services");

/*CRM Ticket: 840566 / CS-2400*/
$('[for="contact-phone"]').attr('aria-required', true);
$('[for="contact-name"]').attr('aria-required', true);
$('[for="contact-email"]').attr('aria-required', true);
$('[for="contact-phone"]').addClass('required required-custom');
$('[for="contact-name"]').addClass('required required-custom');
$('[for="contact-email"]').addClass('required required-custom');

$('[name="contact_phone"]').attr({'aria-required': true, 'required':''});
$('[name="contact_email"]').attr({'aria-required': true, 'required':''});
$('[name="contact_name"]').attr({'aria-required': true, 'required':''});
});
</script>
-->
<script type="text/javascript" src="//app.pulseresearch.com/hsapi/topagent/174/0001/?target=top_agent"></script>
<link rel="stylesheet" href="//www.pulseresearch.com/topagent/css/crystal_top_agent.css">




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa  section-weeklies section-levy-county-citizen section-local-news type-article infinity-disabled" data-path="/weeklies/levy_county_citizen/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chronicleonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=49&amp;townnews.content.id=b96ea286-4d7a-5404-aadd-b93bf7a7e6aa&amp;townnews.content.title=Champion+Manufacturing+expansion+will+add+70+Jobs+to+Ocala&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-03T10%3A00%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=weeklies%2Flevy_county_citizen%2Flocal_news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=433&amp;townnews.content.byline=Special+to+the+Citizen&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweeklies%2Flevy_county_citizen%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Special+to+the+Citizen&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=b96ea286-4d7a-5404-aadd-b93bf7a7e6aa&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2783632-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chronicleonline.com/tncms/admin/editorial-asset/?edit=b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1105208" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105208" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105208');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1271269" class="tncms-block"><style>

  body{
    background-color:#ffffff;
  }
  #site-header-container{
    background-color: #ffffff;
  }
 #main-body-container .container, #main-body-container .container_fluid, .well-main{
     background-color: #ffffff;
 }
 #site-top-nav-container, #site-top-nav{
     background-color: #ffffff;
 }
#site-top-nav-container{
 display:none;
 }
  
  #site-navbar-container, #main-navigation{
   background-color:#1a5412; 
  }
  #site-footer-container, #site-footer{
    background-color:#1a5412;
  }
 .block-title, .user-header{
   margin: 0 0 10px;
    border-bottom: 0px;
 }
  #site-footer{
    margin-bottom: 0px;
  }
  #site-copyright {
    padding-top: 10px;
    padding-bottom: 10px;
  }
  
  #site-navbar-container .navbar-static .navbar-nav>li>a{
    border-right:0px;
  }
  
   #site-search-1031485-dropdown{
     margin-block-end: 0em;
    margin-block-start: 0em;
   }
  
  #main-nav_menu{
    margin-block-end: 0em;
    margin-block-start: 0em;
  }
  
  #tncms-region-nav-main-nav-right-nav{
  display:none;
  } 
  
   .navbar-brand{
    height:80px;
  } 
  
  .block-title .block-title-inner h1, .block-title .block-title-inner h2, .block-title .block-title-inner h3, .block-title .block-title-inner h4{
  color: #1a5412 !important;
  }
  
</style></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-524134" class="tncms-block"><div class="padding-center text-right">
<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;



document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script><span id="clockbox"></span>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1209930" class="tncms-block"><br><br><a href="https://www.chronicleonline.com/weeklies/levy_county_citizen/e-edition" target="_blank"><font face="Arial"><font color="0077BC"><font size="3"><b>Latest Paper<br> e-Edition</b></font></font></font></a></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1202334" class="tncms-block center-image"><section id="block-1202334" class="block emphasis-h2   " ><div class="block"><a href="https://www.chronicleonline.com/weeklies/levy_county_citizen/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=150%2C65 150w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=225%2C97 225w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=300%2C129 300w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=400%2C173 400w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=540%2C233 540w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=640%2C276 640w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=750%2C324 750w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=990%2C427 990w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=1035%2C447 1035w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=1200%2C518 1200w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=1333%2C575 1333w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png?resize=1476%2C637 1476w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/8771b6c6-ca5d-11ec-9e29-9b820f33007d.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="863"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-588761" class="tncms-block"><br></div><div id="tncms-block-588762" class="tncms-block"><br></div><div id="tncms-block-522603" class="tncms-block"><div id="user-controls-522603" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chronicleonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.chronicleonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-522603').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronicleonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronicleonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronicleonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-522603').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.chronicleonline.com/users/logout/" id="user-logout-form-522603"><input type="hidden" name="referer_url" value="https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1209909" class="tncms-block center-image"><section id="block-1209909" class="block emphasis-h2   " ><div class="block"><a href="/weeklies/levy_county_citizen/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=150%2C61 150w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=225%2C91 225w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=300%2C122 300w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=400%2C163 400w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=540%2C220 540w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=640%2C260 640w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=750%2C305 750w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=990%2C402 990w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=1035%2C421 1035w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=1200%2C488 1200w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=1333%2C542 1333w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=1476%2C600 1476w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/custom/image/46b41ede-845e-11ec-97f9-93c5fddf691a.jpg?resize=2008%2C816 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2258"
                height="918"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1031519" class="tncms-block"><style>
  .navbar-brand{
    height:80px;
  }
</style></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1031527" class="tncms-block"><div style="margin-top: -5px;"> <style>#tncms-block-522604{margin-bottom:-10px;}</style></div></div><div id="tncms-block-522604" class="tncms-block hidden-md hidden-lg"><div id="user-controls-522604" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.chronicleonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.chronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.chronicleonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-522604').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.chronicleonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.chronicleonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.chronicleonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-522604').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.chronicleonline.com/users/logout/" id="user-logout-form-522604"><input type="hidden" name="referer_url" value="https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1374118" class="tncms-block"><ul id="site-search-1374118-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1374118" aria-label="Site search" action="/weeklies/levy_county_citizen/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
        <input type="hidden" name="c[]" value="weeklies/levy_county_citizen">
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1374118" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1374118-term" class="sr-only">Site search</label>
        <input id="site-search-1374118-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1374118-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1374118" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weeklies/levy_county_citizen/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/weeklies/levy_county_citizen/site/about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/weeklies/levy_county_citizen/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weeklies/levy_county_citizen/local_news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime-courts"  href="/weeklies/levy_county_citizen/local_news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arrest-reports"  href="/weeklies/levy_county_citizen/local_news/arrest_reports/"  tabindex="0" >
                    <span class="nav-label ">Arrest Reports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/weeklies/levy_county_citizen/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weeklies/levy_county_citizen/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/weeklies/levy_county_citizen/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/weeklies/levy_county_citizen/opinion/letters-to-the-editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified"  href="/weeklies/levy_county_citizen/site/forms/online_services/classified_ad_lc/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Search Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/weeklies/levy_county_citizen/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-forms"  href="/weeklies/levy_county_citizen/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Online Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/weeklies/levy_county_citizen/public-notices/"  tabindex="0" >
                    <span class="nav-label ">Public-notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/weeklies/levy_county_citizen/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weeklies/levy_county_citizen/e-edition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-sections"  href="/weeklies/levy_county_citizen/e-edition/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-info"  href="/weeklies/levy_county_citizen/site/subscription_services_levy_county_citizen.html"  tabindex="0" >
                    <span class="nav-label ">Contact Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-form"  href="/weeklies/levy_county_citizen/site/forms/subscription_services/subscribe__levy_county_citizen/"  tabindex="0" >
                    <span class="nav-label ">Subscription Form</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0077BC">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&via=CitrusChronicle&url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicleonline.com/tncms/asset/editorial/b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchronicleonline.com%5D%20Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&body=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1105199" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105199" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105199');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1106856" class="tncms-block"><style>
.homesize{
max-width:640px;
max-height:100px;
margin-left:auto;
margin-right:auto;
}
.mobilesize{
max-width:320px;
max-height:50px;
margin-left:auto;
margin-right:auto;
}
</style></div><div id="tncms-block-1209963" class="tncms-block"></div><div id="tncms-block-1069062" class="tncms-block"><style>
.mosaic-grid .mosaic-item.mosaic-overlay-fade .meta .fade-container {
height:110%;
}
</style></div></div></div>
        </div><div id="modal-image-b13c0ff0-5457-5875-afb8-811b250c36c0" class="modal fullscreen in modal-image image-default modal-b13c0ff0-5457-5875-afb8-811b250c36c0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png"
                        srcset="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=320%2C320 400w"
                        sizes="100vw"
                        
                        width="320"
                        height="320"
                        alt="Champion Manufacturing expansion will add 70 Jobs to Ocala"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b13c0ff0-5457-5875-afb8-811b250c36c0" data-target=".caption-inner-modal-image-b13c0ff0-5457-5875-afb8-811b250c36c0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b13c0ff0-5457-5875-afb8-811b250c36c0 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of: Champion Manufacturing </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Fimage_b13c0ff0-5457-5875-afb8-811b250c36c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/image_b13c0ff0-5457-5875-afb8-811b250c36c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b13c0ff0-5457-5875-afb8-811b250c36c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&via=CitrusChronicle&url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Fimage_b13c0ff0-5457-5875-afb8-811b250c36c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/image_b13c0ff0-5457-5875-afb8-811b250c36c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b13c0ff0-5457-5875-afb8-811b250c36c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/image_b13c0ff0-5457-5875-afb8-811b250c36c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/image_b13c0ff0-5457-5875-afb8-811b250c36c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b13c0ff0-5457-5875-afb8-811b250c36c0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicleonline.com/tncms/asset/editorial/b13c0ff0-5457-5875-afb8-811b250c36c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b13c0ff0-5457-5875-afb8-811b250c36c0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchronicleonline.com%5D%20Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&body=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Fimage_b13c0ff0-5457-5875-afb8-811b250c36c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b13c0ff0-5457-5875-afb8-811b250c36c0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/image_b13c0ff0-5457-5875-afb8-811b250c36c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b13c0ff0-5457-5875-afb8-811b250c36c0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/image_b13c0ff0-5457-5875-afb8-811b250c36c0.html', '[data-copy-inline-b13c0ff0-5457-5875-afb8-811b250c36c0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-b13c0ff0-5457-5875-afb8-811b250c36c0
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b13c0ff0-5457-5875-afb8-811b250c36c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b13c0ff0-5457-5875-afb8-811b250c36c0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b13c0ff0-5457-5875-afb8-811b250c36c0" class="save-list-b13c0ff0-5457-5875-afb8-811b250c36c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b13c0ff0-5457-5875-afb8-811b250c36c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b13c0ff0-5457-5875-afb8-811b250c36c0 img { max-height: 320px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" class="asset article-default"  data-url="https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="OCALA — Champion Manufacturing LLC, formerly named Winco Manufacturing, has announced the new construction of a 54,000 square-foot expansion to their current location in Ocala. The addition will give Champion the ability to increase the number of employees by 45 percent. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="chronicleonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Champion Manufacturing expansion will add 70 Jobs to Ocala</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to the Citizen</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-03T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Nov 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-03T06:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-03T06:00:00-04:00">
    <meta itemprop="datePublished" content="2022-11-03T06:00:00-04:00">
    <meta itemprop="dateModified" content="2022-11-03T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&via=CitrusChronicle&url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicleonline.com/tncms/asset/editorial/b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchronicleonline.com%5D%20Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&body=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b13c0ff0-5457-5875-afb8-811b250c36c0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b13c0ff0-5457-5875-afb8-811b250c36c0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="320">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png"
                        srcset="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=320%2C320 400w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="320"
                        height="320"
                        alt="Champion Manufacturing expansion will add 70 Jobs to Ocala"
                        class="img-responsive full tnt-restrict-img-b13c0ff0-5457-5875-afb8-811b250c36c0 blur" />
            </div><style>
                .tnt-restrict-img-b13c0ff0-5457-5875-afb8-811b250c36c0 {
                    max-width: 320px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/b/13/b13c0ff0-5457-5875-afb8-811b250c36c0/63618e3bb5f30.image.png?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy of: Champion Manufacturing </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" data-smart-adunit="/132916964,21798091349/chronicleonline.com/weeklies/levy_county_citizen/local_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&via=CitrusChronicle&url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicleonline.com/tncms/asset/editorial/b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchronicleonline.com%5D%20Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&body=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html', '[data-copy-stacked-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" class="save-list-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&via=CitrusChronicle&url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicleonline.com/tncms/asset/editorial/b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchronicleonline.com%5D%20Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&body=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html', '[data-copy-inline-top-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" class="save-list-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>OCALA — Champion Manufacturing LLC, formerly named Winco Manufacturing, has announced the new construction of a 54,000 square-foot expansion to their current location in Ocala. The addition will give Champion the ability to increase the number of employees by 45 percent.</p><p>“The addition of the Annex demonstrates our long-term commitment to Ocala,” Paul McAllister, Chief Operating Officer for Champion, said. “It also helps us achieve our ongoing dedication to being “Champions of Care” for our customers globally.”</p><p>Champion Manufacturing LLC, founded in 1992, is a medical device company specializing in medical seating that is designed to be both beautiful and comfortable for a premium patient and provider experience. Champion acquired Winco in March of 2021 and has since been producing quality medical seating in Ocala. Champion Chair focuses on producing high-quality and well-engineered medical seating for outpatient, post-acute medical facilities where the comfort of the patient is of the utmost importance.</p><p>Champion also manufactures products for home care environments, patients in hospitals and imaging centers, as well as health providers. To get more information on Champion Manufacturing, visit <a href="http://ChampionChair.com">ChampionChair.com</a>.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We value quality businesses like Champion and the positive impacts they bring to our city,” Pete Lee, city manager for City of Ocala, said. “The City of Ocala’s investment, through its Economic Investment Program, is made more rewarding because this company is already an important part of our community. The significant capital investment and the jobs created and retained through Champion’s investment are vital to Ocala’s continued economic success.”</p><p>Upon completion of construction expected in March of 2023, Champion will increase the amount of production lines from three to six and hire 70 new staff positions, including roles in quality assurance, leadership, productions, upholstery, metalworking and wood shop. The expansion will provide the room and momentum to streamline operations and productions.</p><p>“The Ocala Metro Chamber &amp; Economic Partnership is excited to have played a role in this expansion,” Bart Rowland, director of Job Creation for the CEP, said. “Advanced manufacturing is on the rise in Ocala, and this investment in our community proves that not only our residents, but also our employers, see Ocala as a great place to live, work and play. A project like this involves many partners, and we would like to express our gratitude to Champion Manufacturing and the City of Ocala.”</p><p>The facility currently produces Winco and TransMotion (TMM Stretcher-Chairs) products and will begin to produce Champion Chairs on-site when the expansion is completed. The medical seating market is nearly a $4 billion-a-year industry that is expected to see continued growth in the next 10 years.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&via=CitrusChronicle&url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chronicleonline.com/tncms/asset/editorial/b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bchronicleonline.com%5D%20Champion%20Manufacturing%20expansion%20will%20add%2070%20Jobs%20to%20Ocala&body=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b96ea286-4d7a-5404-aadd-b93bf7a7e6aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.chronicleonline.com/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html', '[data-copy-inline-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" class="save-list-b96ea286-4d7a-5404-aadd-b93bf7a7e6aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b96ea286-4d7a-5404-aadd-b93bf7a7e6aa" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.chronicleonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.chronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.chronicleonline.com%2Fweeklies%2Flevy_county_citizen%2Flocal_news%2Fchampion-manufacturing-expansion-will-add-70-jobs-to-ocala%2Farticle_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.chronicleonline.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        <div>
        <div class="subscription-services">
    
        <div class="alert alert-info">
            There are no services available.
        </div>
    

    
</div>

<script>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</script>

</div>
        </div>
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1105203" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105203" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105203');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1271959" class="tncms-block"><section id="block-1271959" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1271959 light">
        <div class="block-title-inner">
            <h4>
                
                Most read stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1271959" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1271959" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1271959" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1271959" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1271959" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/weeklies/levy_county_citizen/sports/williston-rallies-to-advance-to-state-semifinals-for-first-time-in-five-years/article_043dbc67-3c83-5696-a9b5-8abed8767d8f.html">Williston rallies to advance to state semifinals for first time in five years</a></li><li><a href="/weeklies/levy_county_citizen/local_news/chiefland-elementary-school-teacher-arrested-for-possession-of-a-gun-on-campus/article_79242e78-7320-5061-a7ad-ae016ea80e01.html">Chiefland Elementary School teacher arrested for possession of a gun on campus</a></li><li><a href="/weeklies/levy_county_citizen/local_news/levy-county-arrests/article_8d039d16-d026-550b-8888-993c37a1149e.html">Levy County Arrests</a></li><li><a href="/weeklies/levy_county_citizen/local_news/city-of-williston-awarded-400k-grant-for-sports-complex/article_97984b17-8fc3-5dd7-8aae-ee29a6c83dbd.html">City of Williston awarded 400K grant for sports complex</a></li><li><a href="/weeklies/levy_county_citizen/local_news/levy-county-school-teachers-employees-recognized-during-the-22nd-annual-stars-gala/article_1b2367be-e2c9-5db6-8fa9-5e82df3c8b35.html">Levy County school teachers, employees recognized during the 22nd Annual STARS Gala</a></li><li><a href="/weeklies/levy_county_citizen/local_news/chiefland-elementary-school-teacher-arrested-for-possession-of-a-gun-on-campus/article_3f62a7e5-ee5e-5821-a9a1-fb9789fff8a5.html">Chiefland Elementary School teacher arrested for possession of a gun on campus</a></li><li><a href="/weeklies/levy_county_citizen/local_news/champion-manufacturing-expansion-will-add-70-jobs-to-ocala/article_b96ea286-4d7a-5404-aadd-b93bf7a7e6aa.html">Champion Manufacturing expansion will add 70 Jobs to Ocala</a></li><li><a href="/weeklies/levy_county_citizen/local_news/chiefland-elementary-school-holds-first-annual-talent-show/article_85ff3ee5-ab39-5da6-b304-887ff75fceb3.html">Chiefland Elementary School holds First annual Talent Show</a></li><li><a href="/weeklies/levy_county_citizen/local_news/chiefland-middle-high-school-makes-the-most-out-of-homecoming-week-despite-no-football-game/article_818654ff-0237-5ed0-8c29-88d1260e40ca.html">Chiefland Middle High School makes the most out of Homecoming Week despite no football game</a></li><li><a href="/weeklies/levy_county_citizen/local_news/dr-dusty-rose-opens-practice-in-chiefland/article_3358a4dd-c509-5e6e-b1fb-75e699f1ccd3.html">Dr. Dusty Rose opens practice in Chiefland</a></li></ul></div>
        
        
            <div id="images-1271959" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/weeklies/levy_county_citizen/local_news/33rd-annual-central-florida-peanut-festival-draws-thousands-to-williston/image_15dcee4b-0d14-5703-8d8b-61a561d60e45.html" class="tnt-asset-link"  aria-label="33rd annual Central Florida Peanut Festival draws thousands to Williston">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="33rd annual Central Florida Peanut Festival draws thousands to Williston"
                            class="img-responsive lazyload full blur"
                            width="481"
                            height="481"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/1/5d/15dcee4b-0d14-5703-8d8b-61a561d60e45/634f045bcb226.image.jpg?crop=481%2C481%2C79%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/1/5d/15dcee4b-0d14-5703-8d8b-61a561d60e45/634f045bcb226.image.jpg?crop=481%2C481%2C79%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/1/5d/15dcee4b-0d14-5703-8d8b-61a561d60e45/634f045bcb226.image.jpg?crop=481%2C481%2C79%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/1/5d/15dcee4b-0d14-5703-8d8b-61a561d60e45/634f045bcb226.image.jpg?crop=481%2C481%2C79%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/1/5d/15dcee4b-0d14-5703-8d8b-61a561d60e45/634f045bcb226.image.jpg?crop=481%2C481%2C79%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/1/5d/15dcee4b-0d14-5703-8d8b-61a561d60e45/634f045bcb226.image.jpg?crop=481%2C481%2C79%2C0&resize=481%2C481&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/1/5d/15dcee4b-0d14-5703-8d8b-61a561d60e45/634f045bcb226.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/weeklies/levy_county_citizen/local_news/2022-williston-middle-high-school-homecoming-court/image_9fb9b8b0-c83b-58b2-b01e-3deb43041434.html" class="tnt-asset-link"  aria-label="2022 Williston Middle High School Homecoming Court">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Williston Middle High School Homecoming Court"
                            class="img-responsive lazyload full blur"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/9/fb/9fb9b8b0-c83b-58b2-b01e-3deb43041434/6345c4f196003.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/weeklies/levy_county_citizen/sports/williston-falls-short-of-district-title-in-loss-to-glades-day/image_358f6eca-f607-595d-bf07-69c7b14aa426.html" class="tnt-asset-link"  aria-label="Williston falls short of district title in loss to Glades Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Williston falls short of district title in loss to Glades Day"
                            class="img-responsive lazyload full blur"
                            width="481"
                            height="481"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/3/58/358f6eca-f607-595d-bf07-69c7b14aa426/6352b686a460e.image.jpg?crop=481%2C481%2C79%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/3/58/358f6eca-f607-595d-bf07-69c7b14aa426/6352b686a460e.image.jpg?crop=481%2C481%2C79%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/3/58/358f6eca-f607-595d-bf07-69c7b14aa426/6352b686a460e.image.jpg?crop=481%2C481%2C79%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/3/58/358f6eca-f607-595d-bf07-69c7b14aa426/6352b686a460e.image.jpg?crop=481%2C481%2C79%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/3/58/358f6eca-f607-595d-bf07-69c7b14aa426/6352b686a460e.image.jpg?crop=481%2C481%2C79%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/3/58/358f6eca-f607-595d-bf07-69c7b14aa426/6352b686a460e.image.jpg?crop=481%2C481%2C79%2C0&resize=481%2C481&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/content/tncms/assets/v3/editorial/3/58/358f6eca-f607-595d-bf07-69c7b14aa426/6352b686a460e.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1271959" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1271959" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1105204" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105204" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105204');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-972062" class="tncms-block"><section id="block-972062" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-972062 ">
        <div class="block-title-inner">
            <h4>
                
                Florida Lottery
                
            </h4>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-ff1af180-9ac5-5bef-85d1-35af9789978c" class="clearfix card summary" data-track-object='{"title":"Winning numbers drawn in &#39;Fantasy 5&#39; game","url":"/lottery/winning-numbers-drawn-in-fantasy-5-game/article_ff1af180-9ac5-5bef-85d1-35af9789978c.html","uuid":"ff1af180-9ac5-5bef-85d1-35af9789978c","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/lottery/winning-numbers-drawn-in-fantasy-5-game/article_ff1af180-9ac5-5bef-85d1-35af9789978c.html" class="tnt-asset-link" aria-label="Winning numbers drawn in 'Fantasy 5' game">
        

        
            Winning numbers drawn in 'Fantasy 5' game</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-11-03T00:10:05-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-5aa39a0b-514b-5d4e-8268-cf75a7fcbee1" class="clearfix card summary" data-track-object='{"title":"Winning numbers drawn in &#39;Pick 2 Midday&#39; game","url":"/lottery/winning-numbers-drawn-in-pick-2-midday-game/article_5aa39a0b-514b-5d4e-8268-cf75a7fcbee1.html","uuid":"5aa39a0b-514b-5d4e-8268-cf75a7fcbee1","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/lottery/winning-numbers-drawn-in-pick-2-midday-game/article_5aa39a0b-514b-5d4e-8268-cf75a7fcbee1.html" class="tnt-asset-link" aria-label="Winning numbers drawn in 'Pick 2 Midday' game">
        

        
            Winning numbers drawn in 'Pick 2 Midday' game</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-11-02T14:04:07-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-ff9558c8-3358-5d94-8f79-3edbafecd599" class="clearfix card summary" data-track-object='{"title":"Winning numbers drawn in &#39;Pick 3 Midday&#39; game","url":"/lottery/winning-numbers-drawn-in-pick-3-midday-game/article_ff9558c8-3358-5d94-8f79-3edbafecd599.html","uuid":"ff9558c8-3358-5d94-8f79-3edbafecd599","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/lottery/winning-numbers-drawn-in-pick-3-midday-game/article_ff9558c8-3358-5d94-8f79-3edbafecd599.html" class="tnt-asset-link" aria-label="Winning numbers drawn in 'Pick 3 Midday' game">
        

        
            Winning numbers drawn in 'Pick 3 Midday' game</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-11-02T14:04:05-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-e04eebbc-2786-5260-b45e-57eb4af44b3c" class="clearfix card summary" data-track-object='{"title":"Winning numbers drawn in &#39;Pick 4 Midday&#39; game","url":"/lottery/winning-numbers-drawn-in-pick-4-midday-game/article_e04eebbc-2786-5260-b45e-57eb4af44b3c.html","uuid":"e04eebbc-2786-5260-b45e-57eb4af44b3c","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/lottery/winning-numbers-drawn-in-pick-4-midday-game/article_e04eebbc-2786-5260-b45e-57eb4af44b3c.html" class="tnt-asset-link" aria-label="Winning numbers drawn in 'Pick 4 Midday' game">
        

        
            Winning numbers drawn in 'Pick 4 Midday' game</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-11-02T14:04:06-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-3038a79a-7b32-5e27-8ac7-0fc1cf4c9d5b" class="clearfix card summary" data-track-object='{"title":"Winning numbers drawn in &#39;Pick 5 Midday&#39; game","url":"/lottery/winning-numbers-drawn-in-pick-5-midday-game/article_3038a79a-7b32-5e27-8ac7-0fc1cf4c9d5b.html","uuid":"3038a79a-7b32-5e27-8ac7-0fc1cf4c9d5b","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/lottery/winning-numbers-drawn-in-pick-5-midday-game/article_3038a79a-7b32-5e27-8ac7-0fc1cf4c9d5b.html" class="tnt-asset-link" aria-label="Winning numbers drawn in 'Pick 5 Midday' game">
        

        
            Winning numbers drawn in 'Pick 5 Midday' game</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-11-02T14:04:07-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f996a20e-3d05-5f36-a362-2fa1af3331ba" class="clearfix card summary" data-track-object='{"title":"FL Lottery","url":"/lottery/fl-lottery/article_f996a20e-3d05-5f36-a362-2fa1af3331ba.html","uuid":"f996a20e-3d05-5f36-a362-2fa1af3331ba","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/lottery/fl-lottery/article_f996a20e-3d05-5f36-a362-2fa1af3331ba.html" class="tnt-asset-link" aria-label="FL Lottery">
        

        
            FL Lottery</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-11-02T14:04:10-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-161d14d1-9269-5e86-9193-2b7c34c82d22" class="clearfix card summary" data-track-object='{"title":"Winning numbers drawn in &#39;Fantasy 5&#39; game","url":"/lottery/winning-numbers-drawn-in-fantasy-5-game/article_161d14d1-9269-5e86-9193-2b7c34c82d22.html","uuid":"161d14d1-9269-5e86-9193-2b7c34c82d22","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/lottery/winning-numbers-drawn-in-fantasy-5-game/article_161d14d1-9269-5e86-9193-2b7c34c82d22.html" class="tnt-asset-link" aria-label="Winning numbers drawn in 'Fantasy 5' game">
        

        
            Winning numbers drawn in 'Fantasy 5' game</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-11-02T00:04:05-04:00" class="tnt-date asset-date text-muted">Nov 2, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-81b00a05-8bf1-5df3-a218-0433becebbb8" class="clearfix card summary" data-track-object='{"title":"Winning numbers drawn in &#39;Fantasy 5&#39; game","url":"/lottery/winning-numbers-drawn-in-fantasy-5-game/article_81b00a05-8bf1-5df3-a218-0433becebbb8.html","uuid":"81b00a05-8bf1-5df3-a218-0433becebbb8","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/lottery/winning-numbers-drawn-in-fantasy-5-game/article_81b00a05-8bf1-5df3-a218-0433becebbb8.html" class="tnt-asset-link" aria-label="Winning numbers drawn in 'Fantasy 5' game">
        

        
            Winning numbers drawn in 'Fantasy 5' game</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2022-11-01T23:52:05-04:00" class="tnt-date asset-date text-muted">Nov 1, 2022</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1105205" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105205" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105205');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-522592" class="tncms-block"><section id="block-522592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522592 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/weeklies/levy_county_citizen/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/weeklies/levy_county_citizen/local_news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/weeklies/levy_county_citizen/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/weeklies/levy_county_citizen/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/weeklies/levy_county_citizen/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/weeklies/levy_county_citizen/e-edition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/weeklies/levy_county_citizen/site/about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/weeklies/levy_county_citizen/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-522543" class="tncms-block"><section id="block-522543" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522543 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-place-a-classified"  href="/weeklies/levy_county_citizen/site/forms/online_services/classified_ad_lc"  tabindex="0" >
                    <span class="nav-label ">Place a Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Search Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="/weeklies/levy_county_citizen/site/forms/online_services/letter_to_the_editor_lc"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/weeklies/levy_county_citizen/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-522593" class="tncms-block"><section id="block-522593" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522593 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1212312" class="tncms-block"><b>Levy County Citizen</b>
<br>
17 NE 3rd St.
<br>
Chiefland, FL 32626
<br><b>Phone:</b> 352-493-4796
<br><b>For technical issues,</b> email <a href="mailto:webadmin@chronicleonline.com">webadmin@chronicleonline.com.</a></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1403705" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1403705"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">chronicleonline.com</a>, 1624 N. Meadowcrest Blvd.  Crystal River, FL</small><small>&nbsp;| <a href="/weeklies/levy_county_citizen/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/weeklies/levy_county_citizen/site/terms.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1105209" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105209" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105209');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b96ea286-4d7a-5404-aadd-b93bf7a7e6aa")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16359.add('act', dmpData);_cc16359.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["weeklies/levy_county_citizen/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1374118'),
            query_input = d.getElementById('site-search-1374118-term'),
            search_dropdown = d.getElementById('site-search-1374118-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1374118 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };// Expand vars
            var is_open = false;
            
            // Expand onfocus
            query_input.onfocus = expand.bind(query_input);
            
            // Close on blur
            query_input.onblur = close.bind();
                
            // Expand function 
            function expand(elem, container) {
                if(!is_open){
                    d.getElementById('site-search-form-1374118').style.width = '100%';
                    d.getElementById('site-search-1374118-term').focus();
                    is_open = true;
                }
            }
            
            // Close function
            function close() {
                d.getElementById('site-search-form-1374118').style.width = '140px';
                is_open = false;
            }})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16359.add('act', serviceData);_cc16359.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16359.add('act', dmpData);_cc16359.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>